launcher (ancienne version)

Avec ce launcher personnalisé pour le serveur, vous pouvez être sur de pouvoir vous y connecté sans problème de compatibilité. Ce launcher utilise en effet des fichiers séparé du minecraft officiel. Il inclue les mods optifine et rei's minimap.

EDIT :  ATTENTION, CE LAUCNHER N'ES PLUS COMPATIBLE AVEC NOTRE SERVEUR depuis le passage de minecraft en version 1.6

 

Je laisse le lien de téléchargement dans le cas ou vous aurez besoin de la version 1.5.2 avec les 2 mods .

Version windows (exécutable) : ici

Version MAC et linux (java) : ici

 Un soucie ou une idée ? -> http://forum.oristeam.fr/viewtopic.php?f=23&t=350

Latest Message: 4 weeks ago
  • rafale : A chaque foi, que je poste un lien sur des mods graphique de minecraft, je me dit qu'on ne poura pas fair mieu et à chaque foi, une nouvelle vidéo me prouve le contraire : «link»
  • rafale : «link»
  • rafale : «link»
  • rafale : sur steam oui, je te passe mon pseudo en MP
  • Avery : Hello toujours moi ^^ Dit moi y'a moyen de se parlé sur un autre support que ici car c'est long :p Genre Discord, Twitter, fb ou autre (j'ai pas accés au TS :/ )
  • rafale : Il y a bien une erreur de dédi pour les nouvelles maps, surement une incompatibilité qui sera résolu lors d'une maj du plugin dédimania. Pour l'instant, on ne peut rien fair dsl.
  • rafale : Pour les votes, sa devrais être bon (j'avais oublier de sauvegarder le mactsetting qui est charger au redémarrage du serveur). Pour les records, il s'agit des records dédi ?
  • Avery : Hello Rafale. Juste pour te dire on peu plus voté pour restart et skip les carte sur le serveur et les local record bug :'(
  • rafale : «link»
  • rafale : «link»

Only registered users are allowed to post

Qui est en ligne ?

Nous avons 8 invités et 0 membres En ligne